If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all menus display except "View"

VERIFIED DUPLICATE of bug 93621

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 93621
16 years ago
13 years ago

People

(Reporter: wincey11, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

when i hover over the "View" menu, it raises up instead of becoming depressed. 
when i actually click on it, it doesn't display/pop-up.

Reproducible: Always
Steps to Reproduce:
1.  load browser
2.  attempt to use "view" menu

Actual Results:  see description

Expected Results:  displayed the menu

Comment 1

16 years ago
Using win2k, build ID: 20010822

Hovering over any menu shows it "raised up".  When I click on a menu (such as
"View"), the Menu title becomes depressed.  The View menu (and all others) seem
to display correctly for me.

  This could also be 'theme' related.  Which theme are you using when you see
this problem  (ex. Classic, Modern, Toy..). 
 
   Also, have you tried one of the later builds of mozilla to see if the problem
has been fixed yet?

http://ftp.mozilla.org/pub/mozilla/nightly/latest/      <-- That's where you can
find the latest version.  Try win32-talkback if you are using win98.
(Reporter)

Comment 2

16 years ago
the most current nightly fixed the bug.  
fyi, it had been occuring in both classic and modern as well as other skins.

Comment 3

16 years ago
dup of  93621  View Menu Does Not Drop Down.

*** This bug has been marked as a duplicate of 93621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.