Opening MailNews crashes mozilla

VERIFIED DUPLICATE of bug 96282

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 96282
17 years ago
13 years ago

People

(Reporter: WD, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BuildID:    2001082203

Every time I open MailNews, Mozilla crashes.

Reproducible: Always
Steps to Reproduce:
1.Open MailNews
2.
3.

Actual Results:  Mozilla Crashes

Expected Results:  No Crash

Originally, I thought it was fastload and/or bug 93971 related, but after that
bug was fixed I'm still seeing the problem.   (and also when I disable fastload)

TB34372283G
TB34372203Z
TB34372149M

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96282 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.