last site being listed in status bar on bottom when loading new site

RESOLVED DUPLICATE of bug 94038

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 94038
16 years ago
13 years ago

People

(Reporter: S Higel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    20010801

Whenever I enter I open a new link in Mozilla 0.9.3, e.g. www.google.com,
instead of saying:
"Transferring data from www.google.com" it says "Transferring data from $SITE"

Where $SITE is the last site that had been open in that window. So if I had
visited mozilla.org before, $SITE would be mozilla.org.
Thanks for a great browser!

Reproducible: Always
Steps to Reproduce:
1.Go to a site (mozilla.org)
2.Go to another site (google.com)
3.Watch the status bar.

Actual Results:  As described, it showed the older site that was visited.

Expected Results:  It should have said "Transferring data from google.com" but
says "Transferring data from mozilla.org"

Comment 1

16 years ago
Are you using a proxy?  This sounds like bug 94038, which was fixed on the trunk
around 8/13.  

Comment 2

16 years ago
don't report bugs using builds that are 2+weeks out of date :-(

*** This bug has been marked as a duplicate of 94038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.