-iconic option not available

RESOLVED WONTFIX

Status

Core Graveyard
Cmd-line Features
--
enhancement
RESOLVED WONTFIX
17 years ago
9 years ago

People

(Reporter: ktaylor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4 had an option to start the browser in an iconified state. Mozilla
doesn't have that. It's not listed in any of the available options. Any chance
that can get added back?

Comment 1

17 years ago
.
Assignee: asa → vishy
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: doronr → sairuh
->NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp
->trudelle for triage.
Assignee: vishy → trudelle

Comment 4

16 years ago
Moz on Windows already has this feature, and it is called -turbo.  File under
"platform parity"?

Comment 5

16 years ago
There is already a bug covering -turbo on linux, but this sounds a bit
different, so ->future.
Target Milestone: --- → Future

Comment 6

15 years ago
This seems to be a general problem regardless of the platform. On Windows,
Mozilla ignores the standard "Start minimized" option. On UNIX, it ignores
window manager hints and command line options to make it start iconified or in a
specific screen. This should be addressed as a general problem of Mozilla
ignoring standard window-system configuration and just doing its own thing. 

Comment 7

15 years ago
Mass moving all of my open Nav/toolkit bugs to new owner.
Assignee: trudelle → sgehani

Comment 8

12 years ago
*** Bug 306219 has been marked as a duplicate of this bug. ***

Updated

11 years ago
Assignee: samir_bugzilla → nobody
QA Contact: bugzilla
Target Milestone: Future → ---

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.