If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Vote reduction code doesn't take votes per person per bug into account

VERIFIED FIXED in Bugzilla 2.14

Status

()

Bugzilla
Administration
P2
normal
VERIFIED FIXED
16 years ago
5 years ago

People

(Reporter: justdave, Assigned: CodeMachine)

Tracking

2.13
Bugzilla 2.14

Details

from MattyT in IRC:

[13:15:51] <MattyT> jake there's a problem with your voting stuff         
[13:15:52] <MattyT> by default votes per person per bug is set to 99999 and
votes per person to 0         
[13:15:52] <MattyT> if you change votes per person up to 5, everything will work
ok         
[13:15:54] <MattyT> except if u reduce the votes the votes per person to 3 it
won't touch any of the bugs because they are  less than 99999
[13:15:57] <MattyT> whereas it should reduce to each vote to min( votes per
person, votes per person per bug )
(Assignee)

Comment 1

16 years ago
This is a 2.12 regression that is easily fixed.
Priority: -- → P2
Target Milestone: --- → Bugzilla 2.14
(Assignee)

Comment 2

16 years ago
This is fixed as a part of the patch on bug #95634.

Comment 3

16 years ago
bug #95634 is fixed, shouldn't this be also?

Comment 4

16 years ago
Yes, it should... thanks Michael.

Also moving it to new component.
Assignee: justdave → matty
Component: Bugzilla → Administration
Product: Webtools → Bugzilla
QA Contact: matty → jake
Version: Bugzilla 2.13 → 2.13

Comment 5

16 years ago
Guess the FIXED didn't take :)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Updated

10 years ago
Status: RESOLVED → VERIFIED
QA Contact: jake → default-qa
You need to log in before you can comment on or make changes to this bug.