Closed Bug 964621 Opened 6 years ago Closed 6 years ago

OSX Fullscreen causes Nightly to open and partially freeze.

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: iosx.jackson.96, Unassigned)

References

Details

(Whiteboard: [Australis:P3])

Attachments

(1 file)

Attached image Top Portion of Window
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_1) AppleWebKit/537.73.11 (KHTML, like Gecko) Version/7.0.1 Safari/537.73.11

Steps to reproduce:

1) Open Nightly
2) Fullscreen using OSX Spaces
3) Quit Nightly using Command+Q
4) Open Nightly


Actual results:

Top bar is Window is screwed up and the window is immovable.


Expected results:

Window should look like normal Australis ui.
This might be a dupe, and/or might be fixed by some of the other patches Mike already has for this... Mike?
Component: Untriaged → Toolbars and Customization
Flags: needinfo?(mconley)
Whiteboard: [Australis:P3]
I think this is likely similar in cause to bug 930094.

The fact that this reporter has a lightweight theme installed is also of note, since the rules for drawing in the titlebar change slightly in that case.

Hey iosx.jackson.96 - if you temporarily disable your lightweight theme, can you still reproduce the problem with your steps?
Flags: needinfo?(mconley) → needinfo?(iosx.jackson.96)
Hello all. I was reproducing the steps for a few minutes and after about 20 times it completely stopped. Haven't had any issues since. I didn't change anything during that time so I have no idea why it started or stopped doing that specific issue. Thanks for the feedback!
Flags: needinfo?(iosx.jackson.96)
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.