[Sora][music player]the progressive bar icon is abnormal

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Music
P1
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

({regression})

unspecified
regression

Firefox Tracking Flags

(tracking-b2g:backlog, b2g18 unaffected, b2g-v1.2 affected, b2g-v1.3 affected)

Details

Attachments

(2 attachments)

2.14 MB, image/jpeg
Details
2.14 MB, image/jpeg
Details
(Reporter)

Description

4 years ago
Created an attachment (id=628520)
 pic
 
 Mozilla build ID: 20140118004001
 
 DEFECT DESCRIPTION:
 the progressive bar icon is abnormal
 
  REPRODUCING PROCEDURES:
 1.Launch music player;
 2.Select one song to play;
 3.Long press progressive bar icon to adjust play progress;
 
  EXPECTED BEHAVIOUR:
 the progressive bar icon should be normal
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8366471 [details]
pic
(Reporter)

Comment 2

4 years ago
Created attachment 8366473 [details]
pic
Does this reproduce on a 1.1 Buri build?
Flags: needinfo?(sync-1)
Cannot reproduce this one one Buri 1.1. Also please find the reproduce video here, quite easy to reproduce once you know the trick

http://www.youtube.com/watch?v=xbCfwF0nBa0&feature=youtu.be
Flags: needinfo?(sync-1)
Minor regression.
Keywords: regression
Duplicate of this bug: 966407
The regression window is 9-10-2013 to 9-11-2013.

Last build issue does not reproduce in:
v1.2 Environmental Variables:
Device: Buri v1.2 MOZ
BuildID: 20130910040201
Gaia: 6deda9d7c51f278443f704217eaed722044a03e7
Gecko: be1053dc223b
Version: 26.0a1
Firmware Version: v1.2-device.cfg

First build issue reproduces in:
v1.2 Environmental Variables:
Device: Buri v1.2 MOZ
BuildID: 20130911040201
Gaia: ebbb325958c66c3e68e1f190472d5f6e9076d83a
Gecko: f9e8e8ce552c
Version: 26.0a1
Firmware Version: v1.2-device.cfg
status-b2g18: --- → unaffected
status-b2g-v1.2: --- → affected
status-b2g-v1.3: --- → affected
QA Contact: pbylenga

Updated

4 years ago
blocking-b2g: --- → 1.3?
Not blocking - this is minor overall with low user impact.
blocking-b2g: 1.3? → backlog

Comment 9

4 years ago
I can't reproduce this. Perhaps it's been fixed?
Keywords: qawanted
Issue does NOT reproduce in the latest 1.3 on Buri

1.3 Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140529024024
Gaia: 5bd226b03a2d63dfe9df204f7c0afb9984e8fd42
Gecko: 42ef074f380f
Version: 28.0
Firmware Version: v1.2-device.cfg
Keywords: qawanted

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.