Persona Stopped working with showing a message " Internal Server Error"

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: riginoommen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8366531 [details]
Screenshot of the Error Window

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0 (Beta/Release)
Build ID: 20130215130331

Steps to reproduce:

While Logging into reps.mozilla.org and bugzilla.mozilla.org with persona an error message came


Actual results:

An Error message displayed "Internal Server Error" and exited from the Persona.


Expected results:

Successful login to website of reps.mozilla.org and bugzilla.mozilla.org
Persona dialog is coming up fine for me on reps.mozilla.org now.

And if it's broken, this is a Persona problem, not a BMO or Reps problem. I think the right product for this is Mozilla Services::Core: Identity.

Gerv
Component: Extensions: Persona → Server: Identity
Product: bugzilla.mozilla.org → Mozilla Services
Version: Development/Staging → unspecified

Comment 2

5 years ago
We had an issue causing intermittent failures with Persona that should now be resolved, see: http://personastatus.org/#1390889760
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 964686
You need to log in before you can comment on or make changes to this bug.