Closed Bug 964692 Opened 6 years ago Closed 2 years ago

AWFY FxOS GGC regressions: Octane (~4% Richards, ~7.7% Gameboy) between Dec 12 and Dec 17

Categories

(Core :: JavaScript Engine, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: nbp, Unassigned)

Details

This regression is mostly visible on Richards and Gameboy but it also seems to impact Crypto.

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a9804d9b47c7fcbcf2f1cb3e0b43e12e6bbaca3b&tochange=adfa9fa90fd9b9d6eb7f41070d821e5ad0277524

Sadly, I doubt that I can automatically bisect these on B2G because of other issues which made the device non-working.  Maybe we should try to reproduce these slow down on ARM to see if we can reproduce them.
Firefox OS is gone.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.