FTP function does not work

RESOLVED DUPLICATE of bug 96418

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 96418
16 years ago
13 years ago

People

(Reporter: bclinger, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
http://ftp.mozilla.org/pub/mozilla/nightly/latest/ - the download function does
not work at this site. It works with 6.1 and with 9.0.3 but not 9.0.3+

Comment 1

16 years ago
Reporter, could you give some more information on what your configurations are?
 (ie. Platform, or specific Build ID).  Also, could you explain what you
expected to work, and what happened instead?

The reason I ask:
    It sounds like it is a dup of bug 96418

(if someone agrees that it is indeed a dup, and has permissions to change it',
please do so)
A dupe indeed.

*** This bug has been marked as a duplicate of 96418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.