Keyboard settings slide in from the right after pressing back button

RESOLVED DUPLICATE of bug 971739

Status

RESOLVED DUPLICATE of bug 971739
5 years ago
4 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:

1) Open Settings app, tap on Keyboards
2) Tap on default Keyboard preferences icon
3) Tap back

The keyboard preferences pane of the Settings app should slide in from the left, no the right, since I'm going back.
Moving to the bug with the spec.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 971739
You need to log in before you can comment on or make changes to this bug.