[Facebook] Groups names are overlapping the boarders in Facebook app

RESOLVED INVALID

Status

Tech Evangelism
Preinstalled B2G Apps
P3
normal
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: sarsenyev, Assigned: Colby Rabideau)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dogfood1.3)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8366995 [details]
2014-01-28-15-51-35.png

Description:
Groups names are overlapping the border in the FB menu

Repro Steps:
1) Updated Buri to BuildID: 20140127004002
2) Download the Facebook from Marketplace
3) Launch the app from the home screen
4) Log in with correct credentials
5) Navigate to the menu and scroll down to see the "Groups" names 

Actual:
Mostly names are overlapping

Expected:
The group's names are displayed correctly

Device: Buri 1.3 MOZ
BuildID: 20140127004002
Gaia: 25a45a836a4a21a30f63fa7b544b42e8b781180a
Gecko: c40099a42c1f
Version: 28.0a2
Firmware Version: v1.2-device.cfg

Notes:
Repro frequency: 100%
See attached: screenshot
(Reporter)

Comment 1

4 years ago
It reproduces on 1.1

Device: Buri 1.1 MOZ
BuildID: 20140123041201
Gaia: c434fe9a0e823029796805e141cfa983cda2d246
Gecko: aa0ceb07a73e
Version: 18.0
Firmware Version v1.2-device.cfg

Updated

4 years ago
Blocks: 869192

Comment 2

4 years ago
Please review and provide fix date.
Assignee: nobody → hkirschner
Status: NEW → ASSIGNED
Priority: -- → P2

Comment 3

4 years ago
Reproduced on Buri v1.3.  

Colby, please review and provide fix date.  Thank you.
Assignee: hkirschner → colby
Flags: needinfo?(colby)
Priority: P2 → P3

Comment 4

4 years ago
Issue still persists on Helix v1.3 and Buri v1.3.  Colby - do you have any updates regarding this bug?

Comment 5

4 years ago
Colby - any updates when this bug may be fixed?
Even with the latest FB update, this bug is still happening although it's importance is quite low.

Tested on ZTE OPEN C v1.3 and Flame v2.0

Comment 7

3 years ago
I was unable to reproduce this issue.

@Jose - Can you share a screenshot of what your experience looks like on the flame 2.0?
Flags: needinfo?(colby) → needinfo?(joseenrique.alvarezfernandez)
Hi. Attached is the screenshot you've required. As you may see it's reproducable because the name of the group it's very long.
Flags: needinfo?(joseenrique.alvarezfernandez)
Created attachment 8555162 [details]
2015-01-27-11-24-31.png

Comment 10

3 years ago
The performance is acceptable in my humble opinion.  The tarako experience is a UI glitch and does not break the user's experience. On a Flame, the text is minumized unless the group name is too long, at which point the name tapers off.  This is by design and not a bug.

Closing this bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.