If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

AUTOCOMPLETE not working on mail composition

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: mike lima, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
AUTOCOMPLETE not working on mail composition!  It checks only on collected mail
folders, not on the address book.

Comment 1

16 years ago
WFM Win98Se 2001082203

Comment 2

16 years ago
changing the component 
Component: Composition → Address Book
QA Contact: sheelar → fenella

Updated

16 years ago
QA Contact: fenella → nbaca

Comment 3

16 years ago
Some autocomplete related bugs in mailnews have been fixed since this one was
reported: bug 96291, bug 88315.

Reporter: Could you please try again with a build from the 22nd. or later, and
tell if it works for you now?
Marking WFM 2001092208 on Win2k. 

Reporter: Please try a more recent build and reopen this bug if it still occurs
for you:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.