Closed Bug 965513 Opened 7 years ago Closed 7 years ago

(Synth APK) - APK Factory fails on Poker Master

Categories

(Firefox for Android :: Web Apps (PWAs), defect)

29 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 965496
Tracking Status
firefox29 --- affected

People

(Reporter: aaronmt, Assigned: ozten)

Details

https://marketplace.firefox.com/app/342ac6ee-012d-4b78-a72a-ad3d9e6d4871/manifest.webapp

{"name": "Poker Master", "icons": {"128": "/icons/128.png", "60": "/icons/60.png"}, "version": "1.01", "package_path": "https://marketplace.firefox.com/downloads/file/228585/poker-master-1.01.zip", "size": 3359978, "release_notes": "Bug fixes.", "developer": {"url": "http://www.facebook.com/DoubleDuckStudio", "name": "Double Duck Ltd."}}

curl: (52) Empty reply from server
Assignee: nobody → ozten.bugs
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965496
You need to log in before you can comment on or make changes to this bug.