Closed Bug 965605 Opened 6 years ago Closed 6 years ago

Update about:accounts intro page strings to match the latest draft

Categories

(Firefox :: Sync, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 29

People

(Reporter: zaach, Assigned: zaach)

References

()

Details

(Whiteboard: [qa!])

Attachments

(1 file)

No description provided.
Whiteboard: [qa+]
Attachment #8367699 - Flags: review?(mhammond) → review+
Duplicate of this bug: 965559
https://hg.mozilla.org/mozilla-central/rev/82d7451aa614
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 29
Blocks: 965703
Verified with latest builds of Nightly and Aurora
Status: RESOLVED → VERIFIED
Whiteboard: [qa+] → [qa!]
You need to log in before you can comment on or make changes to this bug.