Closed Bug 965614 Opened 6 years ago Closed 6 years ago

quicktime plugin controls hidden

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 928379

People

(Reporter: stefan.glatzel, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140129030602

Steps to reproduce:

go to http://trailers.apple.com/ and open any trailer.
I've reproduced the problem with the current stable, aurora and nightly builds.
QuickTime version 7.7.4.
Windows 7 and 8, 64 Bit


Actual results:

Once the trailer starts playing all controls that should be visible as overlays over the video are hidden. There is already a discussion in the support forum with images showing the issue:
https://support.mozilla.org/en-US/questions/978585


Expected results:

The video controls should be visible.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928379
You need to log in before you can comment on or make changes to this bug.