Button missing label when using unverified email w/ Sync+FxA

RESOLVED DUPLICATE of bug 966122

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 966122
4 years ago
4 years ago

People

(Reporter: pdehaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8367714 [details]
Sync_and_Nightly_Accounts-2.png

Steps to reproduce:
1. about:accounts
2. Create a new account.
3. Without verifying the account, select the account from the hamburger menu.
4. In the Sync settings dialog, the button above "Forget this Email" has no label.


Actual results:
Empty button label.
Clicking the button seems to bring up a popup saying:

"""
Verification Sent

A verification link has been sent to ___@gmail.com

Please check your email and click the verification link to begin syncing.
"""


Expected results:
button label.
Whiteboard: [qa+]

Comment 1

4 years ago
moving component
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Firefox Sync: UI → Sync
Product: Mozilla Services → Firefox
Resolution: --- → DUPLICATE
Duplicate of bug: 966122
You need to log in before you can comment on or make changes to this bug.