Intermittent TEST-UNEXPECTED-FAIL | test_bug591198.html | application timed out after 330 seconds with no output | application crashed [@ libc-2.15.so + 0xe8403]

RESOLVED DUPLICATE of bug 965677

Status

()

RESOLVED DUPLICATE of bug 965677
5 years ago
2 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
All
Gonk (Firefox OS)
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=33775551&tree=Mozilla-Inbound
slave: tst-linux64-ec2-035



17:43:01     INFO -  153832 INFO TEST-START | /tests/dom/xbl/test/test_bug400705.xhtml
17:43:01     INFO -  153838 INFO TEST-END   | /tests/dom/xbl/test/test_bug400705.xhtml | finished in 127ms
17:43:01     INFO -  153839 INFO TEST-START | /tests/dom/xbl/test/test_bug401907.xhtml
17:43:01     INFO -  153844 INFO TEST-END   | /tests/dom/xbl/test/test_bug401907.xhtml | finished in 122ms
17:43:01     INFO -  153845 INFO TEST-START | /tests/dom/xbl/test/test_bug403162.xhtml
17:43:01     INFO -  153853 INFO TEST-END   | /tests/dom/xbl/test/test_bug403162.xhtml | finished in 112ms
17:43:01     INFO -  153854 INFO TEST-START | /tests/dom/xbl/test/test_bug468210.xhtml
17:43:01     INFO -  153862 INFO TEST-END   | /tests/dom/xbl/test/test_bug468210.xhtml | finished in 113ms
17:43:01     INFO -  153863 INFO TEST-START | /tests/dom/xbl/test/test_bug481558.html
17:43:02     INFO -  153871 INFO TEST-END   | /tests/dom/xbl/test/test_bug481558.html | finished in 244ms
17:43:02     INFO -  153872 INFO TEST-START | /tests/dom/xbl/test/test_bug526178.xhtml
17:43:02     INFO -  153877 INFO TEST-END   | /tests/dom/xbl/test/test_bug526178.xhtml | finished in 167ms
17:43:02     INFO -  153878 INFO TEST-START | /tests/dom/xbl/test/test_bug542406.xhtml
17:43:02     INFO -  153886 INFO TEST-END   | /tests/dom/xbl/test/test_bug542406.xhtml | finished in 105ms
17:43:02     INFO -  153887 INFO TEST-START | /tests/dom/xbl/test/test_bug591198.html
17:48:32     INFO -  Buffered test output:
17:48:32     INFO -    JavaScript warning: http://mochi.test:8888/tests/dom/xbl/test/test_bug591198.html, line 28: yield without a value is deprecated, and illegal in ES6 (use 'yield undefined' instead)
17:48:32     INFO -    JavaScript warning: http://mochi.test:8888/tests/dom/xbl/test/test_bug591198.html, line 34: yield without a value is deprecated, and illegal in ES6 (use 'yield undefined' instead)
17:48:32  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/xbl/test/test_bug591198.html | application timed out after 330 seconds with no output
17:48:32     INFO -  Xlib:  extension "RANDR" missing on display ":0".
17:48:34  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/xbl/test/test_bug591198.html | application terminated with exit code 6
17:48:34     INFO -  INFO | runtests.py | Application ran for: 0:27:45.016699
17:48:34     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpFzlpQapidlog
17:48:34     INFO -  ==> process 2334 launched child process 2375
17:48:34     INFO -  ==> process 2334 launched child process 2422
17:48:34     INFO -  INFO | zombiecheck | Checking for orphan process with PID: 2375
17:48:34     INFO -  INFO | zombiecheck | Checking for orphan process with PID: 2422
17:48:34     INFO -  mozcrash INFO | Downloading symbols from: https://ftp-ssl.mozilla.org/pub/mozilla.org/b2g/tinderbox-builds/mozilla-inbound-linux64_gecko/1391037073/en-US/b2g-29.0a1.en-US.linux-x86_64.crashreporter-symbols.zip
17:48:49  WARNING -  PROCESS-CRASH | /tests/dom/xbl/test/test_bug591198.html | application crashed [@ libc-2.15.so + 0xe8403]
17:48:49     INFO -  Crash dump filename: /tmp/tmp_SFs8U/minidumps/7b22313a-a07a-c569-3bb00dba-280fbb14.dmp
17:48:49     INFO -  Operating system: Linux
17:48:49     INFO -                    0.0.0 Linux 3.2.0-23-generic #36-Ubuntu SMP Tue Apr 10 20:39:51 UTC 2012 x86_64
17:48:49     INFO -  CPU: amd64
17:48:49     INFO -       family 6 model 62 stepping 4
17:48:49     INFO -       1 CPU
17:48:49     INFO -  Crash reason:  SIGABRT
17:48:49     INFO -  Crash address: 0x3e8000008f1
17:48:49     INFO -  Thread 0 (crashed)
17:48:49     INFO -   0  libc-2.15.so + 0xe8403
17:48:49     INFO -      rbx = 0x00007fae100d4000   r12 = 0x0000000000000000
17:48:49     INFO -      r13 = 0x00007fae100d4018   r14 = 0x00000000ffffffff
17:48:49     INFO -      r15 = 0x00007fff4fb9acb0   rip = 0x00007fae10281403
17:48:49     INFO -      rsp = 0x00007fff4fb9aa10   rbp = 0x0000000000000000
17:48:49     INFO -      Found by: given as instruction pointer in context
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965677
You need to log in before you can comment on or make changes to this bug.