Intermittent TEST-UNEXPECTED-FAIL | dom-level2-html/test_table26.html | application timed out after 330 seconds with no output | application crashed [@ libc-2.15.so + 0xe8403]

RESOLVED DUPLICATE of bug 965677

Status

()

RESOLVED DUPLICATE of bug 965677
5 years ago
2 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

Trunk
All
Gonk (Firefox OS)
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=33783434&tree=Fx-Team
slave: tst-linux64-ec2-107



20:00:47     INFO -  149368 INFO TEST-END   | /tests/dom/tests/mochitest/dom-level2-html/test_table23.html | finished in 206ms
20:00:47     INFO -  149369 INFO TEST-START | /tests/dom/tests/mochitest/dom-level2-html/test_table24.html
20:00:47     INFO -  149376 INFO TEST-END   | /tests/dom/tests/mochitest/dom-level2-html/test_table24.html | finished in 197ms
20:00:47     INFO -  149377 INFO TEST-START | /tests/dom/tests/mochitest/dom-level2-html/test_table25.html
20:00:47     INFO -  149384 INFO TEST-END   | /tests/dom/tests/mochitest/dom-level2-html/test_table25.html | finished in 186ms
20:00:47     INFO -  149385 INFO TEST-START | /tests/dom/tests/mochitest/dom-level2-html/test_table26.html
20:06:17  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/dom-level2-html/test_table26.html | application timed out after 330 seconds with no output
20:06:17     INFO -  Xlib:  extension "RANDR" missing on display ":0".
20:06:19  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/dom-level2-html/test_table26.html | application terminated with exit code 6
20:06:19     INFO -  INFO | runtests.py | Application ran for: 0:23:52.598767
20:06:19     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpG8l36kpidlog
20:06:19     INFO -  ==> process 2305 launched child process 2345
20:06:19     INFO -  ==> process 2305 launched child process 2400
20:06:19     INFO -  INFO | zombiecheck | Checking for orphan process with PID: 2345
20:06:19     INFO -  INFO | zombiecheck | Checking for orphan process with PID: 2400
20:06:19     INFO -  mozcrash INFO | Downloading symbols from: https://ftp-ssl.mozilla.org/pub/mozilla.org/b2g/tinderbox-builds/fx-team-linux64_gecko/1391028073/en-US/b2g-29.0a1.en-US.linux-x86_64.crashreporter-symbols.zip
20:06:45  WARNING -  PROCESS-CRASH | /tests/dom/tests/mochitest/dom-level2-html/test_table26.html | application crashed [@ libc-2.15.so + 0xe8403]
20:06:45     INFO -  Crash dump filename: /tmp/tmpP2YdcY/minidumps/27568887-a7a0-4737-6222f6fd-649c398c.dmp
20:06:45     INFO -  Operating system: Linux
20:06:45     INFO -                    0.0.0 Linux 3.2.0-23-generic #36-Ubuntu SMP Tue Apr 10 20:39:51 UTC 2012 x86_64
20:06:45     INFO -  CPU: amd64
20:06:45     INFO -       family 6 model 62 stepping 4
20:06:45     INFO -       1 CPU
20:06:45     INFO -  Crash reason:  SIGABRT
20:06:45     INFO -  Crash address: 0x3e8000008db
20:06:45     INFO -  Thread 0 (crashed)
20:06:45     INFO -   0  libc-2.15.so + 0xe8403
20:06:45     INFO -      rbx = 0x00007f98ee5d4000   r12 = 0x0000000000000000
20:06:45     INFO -      r13 = 0x00007f98ee5d4018   r14 = 0x00000000ffffffff
20:06:45     INFO -      r15 = 0x00007fffdf80be70   rip = 0x00007f98ee7cc403
20:06:45     INFO -      rsp = 0x00007fffdf80bbd0   rbp = 0x0000000000000000
20:06:45     INFO -      Found by: given as instruction pointer in context
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965677
You need to log in before you can comment on or make changes to this bug.