Closed Bug 965697 Opened 6 years ago Closed 6 years ago

Intermittent browser_sessionHistory.js | url is correct - Got (...)/browser_scrollPositions_sample.html, expected about:mozilla

Categories

(Firefox :: Session Restore, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 33
Tracking Status
firefox30 --- wontfix
firefox31 --- disabled
firefox32 --- fixed
firefox33 --- fixed
firefox-esr24 --- unaffected
b2g-v1.3 --- unaffected
b2g-v1.3T --- unaffected
b2g-v1.4 --- disabled
b2g-v2.0 --- fixed
b2g-v2.1 --- fixed

People

(Reporter: cbook, Assigned: ttaubert)

References

()

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitest-browser-chrome on 2014-01-29 14:03:36 PST for push b1974150d1a5

slave: talos-r4-snow-149

https://tbpl.mozilla.org/php/getParsedLog.php?id=33764588&tree=Mozilla-Inbound



TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/sessionstore/test/browser_sessionHistory.js | url is correct - Got chrome://mochitests/content/browser/browser/components/sessionstore/test/browser_scrollPositions_sample.html, expected about:mozilla
See Also: → 968895
Duplicate of this bug: 968895
Summary: Intermittent TEST-UNEXPECTED-FAIL | sessionstore/test/browser_sessionHistory.js | url is correct - Got sessionstore/test/browser_scrollPositions → Intermittent browser_sessionHistory.js | url is correct - Got (...)/browser_scrollPositions_sample.html, expected about:mozilla