Youtube keeps playing audio after browsing to different page

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: boaz.dodin, Unassigned)

Tracking

({html5})

26 Branch
x86_64
Linux
html5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20140203])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206145143

Steps to reproduce:

Start playing video on Youtube, HTML5 player
Browse to another Youtube page, Youtube homepage for example, by clicking on the Youtube logo


Actual results:

The audio keeps playing


Expected results:

The audio stop to playing
(Reporter)

Updated

5 years ago
Keywords: html5
(Reporter)

Updated

5 years ago
See Also: → bug 757262

Comment 1

5 years ago
Can you reproduce this bug while using firefox on safe mode [1], or in latest aurora, nightly or beta build. 

[1] https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Component: Untriaged → Video/Audio
Product: Firefox → Core
Whiteboard: [bugday-20140203]
(Reporter)

Comment 2

5 years ago
I can not able to reproduce it on Firefox 27.

Comment 3

5 years ago
Thanks for your update. So the bug is fixed I think :).

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.