Text zooming corrupts layout - 2

RESOLVED DUPLICATE of bug 912159

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 912159
4 years ago
4 years ago

People

(Reporter: aldemarcalazans, Unassigned)

Tracking

25 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20140203])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8367888 [details]
before_and_after.zip

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

- Go to http://www.acessoainformacao.gov.br/sistema/
- Select "text only" zoom option
- Click on the "+" to increase font size


Actual results:

The page loses its layout: some images go down, toward the footer.


Expected results:

Nothing but the font size increase.

Comment 1

4 years ago
[bugday-20140203]

Tested on FF Nightly 29.0a1 (2014-02-03) Windows 7 32 bit

Confirmed

I see the same reported issue with View | Zoom | Zoom Text Only Checked

I can go to almost any page and press CTL ++ and the text increases in font size, the graphics do not appear to change size which is expected.  

However, I do not see how the font size would be able to increase without moving the layout and graphics around. I do see on other sites that sometimes the text will be moved to over/on top of the graphics which does not look very good.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20140203]
Duplicate of bug: 912159
You need to log in before you can comment on or make changes to this bug.