Changing URL in DATA attribute of OBJECT doesn't take effect

RESOLVED DUPLICATE of bug 96568

Status

()

Core
Layout
P3
normal
RESOLVED DUPLICATE of bug 96568
16 years ago
16 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Peter Lubczynski)

Tracking

Trunk
mozilla1.2alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [object])

(Reporter)

Description

16 years ago
Changing URL in DATA attribute of OBJECT doesn't take effect.

(1) Save the following file(for bug 96579).
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=46850
(2) Load the file.

(3) Change base URL in the file and reload.

Expected: New URL is loaded.
Actual: Old URL is loaded or cache is used.

Comment 1

16 years ago
I don't understand the summary or steps to reproduce the problem.  Could you
provide more information?
(Reporter)

Comment 2

16 years ago
<base href="http://www.mozilla.org/">

Change this URL to "http://www.cnn.com/" and reload the file.
You will see <http://www.mozilla.org/>.

Comment 3

16 years ago
You mean edit the file on disk, then hit reload?

You probably need to hit shift-reload.
(Assignee)

Comment 4

16 years ago
my bug, could be the same as bug 96580, though

Reporter: is the same true for using IFRAME?
Assignee: gordon → peterlubczynski
Component: Networking: Cache → Layout
OS: Windows 2000 → All
Priority: -- → P3
QA Contact: tever → petersen
Hardware: PC → All
Target Milestone: --- → mozilla1.0

Comment 5

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 6

16 years ago
1.2
Whiteboard: [object]
Target Milestone: mozilla1.0.1 → mozilla1.2alpha
(Assignee)

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 96568 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.