Gaia: NfcManager should use notifySendFileStatus and notifyUserAcceptedP2P NfcManager Dom APIS

RESOLVED FIXED in 1.3 C3/1.4 S3(31jan)

Status

defect
--
major
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: psiddh, Assigned: psiddh)

Tracking

unspecified
1.3 C3/1.4 S3(31jan)
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Since Bug#959437 already landed, corresponding Gaia changes need to take place as well. This bug is to track gaia part of the changes
QA Contact: psiddh
QA Contact: psiddh
Assignee: nobody → psiddh
Attachment #8368201 - Flags: review?(alive)
Attachment #8368201 - Flags: review?(alive) → review+
Keywords: checkin-needed
Master: 869e51f87d665d66c7345e38f6cf9c42c1c52fbd
Status: NEW → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 1.3 C3/1.4 S3(31jan)
Duplicate of this bug: 963471
You need to log in before you can comment on or make changes to this bug.