Request Product/Component archive facility

RESOLVED DUPLICATE of bug 13124

Status

()

RESOLVED DUPLICATE of bug 13124
17 years ago
6 years ago

People

(Reporter: dxd, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
There is no way to archive a component, or product from Bugzilla. Which means 
that the drop down lists get large when some of the existing components may be 
retired. This clutters the GUI.

Would like to be able to archive an entire product or component, probably to a 
CSV or XML file. Ideally would like to be able to import that archive file 
again.

*** This bug has been marked as a duplicate of 13124 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.10 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.