If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Separators in appmenu, menu subviews and bookmarks should be unified.

RESOLVED DUPLICATE of bug 938578

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 938578
4 years ago
4 years ago

People

(Reporter: Roman Müller, Unassigned)

Tracking

29 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P4])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140130030202

Steps to reproduce:

Since the last patch, you added separators between Customize, Help and Close buttons in appmenu. I dont mind separators there, but I have no idea why they look completely different than separators in other Firefox menus. Situation is kinda same in menu subviews like history and bookmarks. Check screenshots below:

http://fii.cz/zbzqny
http://fii.cz/dxhvucfe
http://fii.cz/mpfazed

Could u unify separatos?

Comment 1

4 years ago
The vertical separators at the bottom of the menu will look better in today's nightly. I'm not sure why the ones in history look different from the ones in bookmarks. Seems like a polish issue.
Blocks: 928843
Component: Untriaged → Theme
Whiteboard: [Australis:P4]
Dupe of bug 938578
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938578
You need to log in before you can comment on or make changes to this bug.