At some point, when the bookmarks list is wide enough, the bookmarks panel button opens automatically the bookmarks sidebar

RESOLVED DUPLICATE of bug 941051

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 941051
4 years ago
4 years ago

People

(Reporter: pauly, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
1. Bookmark 20-30 pages
2. Click on the bookmark button in the panel

AR: Bookmarks sidebar opens
ER: Bookmark subview should open

29.0a1 (2014-01-30), win 7 x64

Comment 1

4 years ago
Is this reproducible on today's nightly? Otherwise, this is a dupe of bug 941051.
(Reporter)

Comment 2

4 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> Otherwise, this is a dupe of bug 941051.
My bad, probably yes, the today's build is N/A yet for Win. I'll re-test ASAP
fwiw, it now wfm, I could reproduce before today's nightly
(Reporter)

Comment 4

4 years ago
Confirmed
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941051
You need to log in before you can comment on or make changes to this bug.