Can't download any file

VERIFIED DUPLICATE of bug 96418

Status

--
major
VERIFIED DUPLICATE of bug 96418
17 years ago
14 years ago

People

(Reporter: tguyot, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    Tested on "2001-08-21-21-trunk" and "2001-08-23-06-trunk"

Using the latest trunks, I can't download any files, I have to right click the
link and "Save Link As..."

Reproducible: Always
Steps to Reproduce:
1. Open an url with a download link
2. Click on the link


Actual Results:  After few miliseconds it say "Documment: Done". Nothing happens.

Expected Results:  Open the "Save As..." dialog or ask whenever you want to open
or download the file.

Works on Mozilla 0.9.3 (Build ID: 2001080110)

Comment 1

17 years ago
Yep.. you're right.  This has been filed already though..  It's a dup of bug 96486

Hopefully problem will be solved!

Comment 2

17 years ago
Sorry.. meant a dup of bug 96418.   (the one I listed above was a dupe of 96418)

someone with the power, could ya change it to a duplicate?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 96418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.