Graphic issues when opening links from external apps with Nightly as the default browser

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: pawel, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140131030203

Steps to reproduce:

Hi I want to notice I cannot open my Account in Skype application use my Browser .Before I can but now browser do not open link .Also different link .



Actual results:

For example my Skype have option open my online account but when I click links browser not work .



Expected results:

My browser should open everyone link in my application .That was before.
I don't exactly understand. Do you mean that clicking on links in Skype won't open in Firefox, when Firefox is your default browser?
Flags: needinfo?(kolor33)
(Reporter)

Comment 2

4 years ago
Exactly .After I notice about it next day Firefox do it .he he 

   Good job .
Flags: needinfo?(kolor33)
Created attachment 8369891 [details]
open link from other app.png

Nightly as the default browser opens the links in skype for me, but it has some graphic issues.
Same behavior if opening links from other apps (yahoo messenger).
Note: the problem is repro only if nightly is closed before clicking on the links.
Blocks: 872617
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Customization
Ever confirmed: true
Actually this is reproducible on Holly too, so it's not Australis related.
No longer blocks: 872617

Comment 5

4 years ago
Probably dupe of Bug 966626
The problem is bug 966626 was fixed on 2014-02-01. My screenshot is from nightly 2014-02-03, win 7 x64
Depends on: 966626

Updated

4 years ago
No longer depends on: 966626
Summary: Skype account not open → Graphic issues when opening links from external apps with Nightly as the default browser
(In reply to Paul Silaghi, QA [:pauly] from comment #3)
> Note: the problem is repro only if nightly is closed before clicking on the links.
On Mac OS X 10.8.5, there is no graphic issue, but the links are not opened at all. FF simply starts on the homepage.
Nightly 30.0a1(2014-02-06), Aurora 29.0a2(2014-02-06)

Comment 8

2 years ago
pawel, Do you still see this?
Flags: needinfo?(kolor33)
(Reporter)

Comment 9

2 years ago
NO.Now is good.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.