Can not FTP from any server

VERIFIED DUPLICATE of bug 96418

Status

Core Graveyard
File Handling
--
critical
VERIFIED DUPLICATE of bug 96418
16 years ago
a year ago

People

(Reporter: Brian Nesse (gone), Assigned: dougt)

Tracking

({regression})

Trunk
PowerPC
Mac System 9.x
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I noticed this a couple of days ago when I tried to download something from and
Apple ftp server. I thought it was a fluke so I ignored it. Today I tried to
download the daily bits from sweetlou and got the same result.

Go to the above link and select "Download MacsBug 6.6.3". After a brief pause
you should see an alert stating:

/developer/Tool_Chest/Testing_-_Debugging/Debuggers_-_dcmds/MacsBug_6.6.3.sit.hqx:
Not a directory.

Following the same steps in 4.x downloads the file.
(Reporter)

Updated

16 years ago
Keywords: nsenterprise, regression

*** This bug has been marked as a duplicate of 96418 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Agreed.  most definatly a dup
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
(if i could spell  definitely right.   oops!)

Updated

16 years ago
Component: Networking: FTP → File Handling
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.