image does not load if I don't specify http:// or file :///

VERIFIED DUPLICATE of bug 72583

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 72583
17 years ago
17 years ago

People

(Reporter: shrirang khanzode, Assigned: Kathleen Brade)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Imag eProps dialog, If I do not specify http:// or file:///, the image 
does not load even if it's a valid one.

Line 518 in EdImageProps.js mentions this.

Comment 1

17 years ago
We know about this issue and it is fixed by the code for bug 72583

*** This bug has been marked as a duplicate of 72583 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
k, v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.