Note: There are a few cases of duplicates in user autocompletion which are being worked on.
Bug 966685 (b-2008-ix-0014)

b-2008-ix-0014 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Since http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2014/02/2014-02-01-07-49-23-mozilla-central-l10n/mozilla-central-win32-l10n-nightly-es-MX-bm85-build1-build738.txt.gz is lack of keys, I'm presuming that the 3.5 hours of trying to upload for signing in https://tbpl.mozilla.org/php/getParsedLog.php?id=33919255&tree=B2g-Inbound are too.

Disabled in slavealloc.

Comment 1

4 years ago
Fixed. Sorry about that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Depends on: 995582
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 995582)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Depends on: 998730
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 998730)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1000036
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1000036)
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1010672
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1010672)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
QA Contact: armenzg → bugspam.Callek

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1017455
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1017455)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=47023167&tree=Fx-Team

configure: error: To build the installer you must have the latest MozillaBuild or Unicode NSIS version .46 or greater in your path.

see bug 1060255 - slave disabled
Status: RESOLVED → REOPENED
Depends on: 1060255
Resolution: FIXED → ---
Reenabled to test the fix from bug 1060255.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Sigh, except it was 0114 I meant to enable, not 0014.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
0014 has been re-imaged https://bugzilla.mozilla.org/show_bug.cgi?id=1068922.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Looks like it needs a reimage. Burned its last 2 jobs.
https://treeherder.mozilla.org/logviewer.html#?job_id=32684&repo=mozilla-release
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Needs more than a reimage, since it's one of the set that run too slow.
Depends on: 1122975
Depends on: 1125887
Reenabled with 8GB.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
turns out this slave still has 4gb
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
1125887 confirmed it has 8gb this time. resolving for now. ni: me for reminder to check in.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(jlund)
Resolution: --- → FIXED
Flags: needinfo?(jlund)
You need to log in before you can comment on or make changes to this bug.