clicking link to target after image top of image is buried under personal toolbar

VERIFIED WORKSFORME

Status

()

--
trivial
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1.Insert image aligned left "upper corner" W=280 pixels H=210 pixels 
2.Insert target icon after image
3.Insert link to target
4.Save and re-open in NS
5.Click link
*Actual result*
Link works to target but the entire image is not displayed, a very small 
portion of the upper part of the image is concealed under the personal toolbar. 
I am able to scroll up and view the rest of the image.

*Expected result*
I expected to see the entire image.

OS:95 osr1
Build:0821

Comment 1

17 years ago
-->layout; possibly a lib image bug?
Assignee: brade → karnaze
Component: Editor → Layout
QA Contact: sujay → petersen

Comment 2

17 years ago
setting to NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
i cant reproduce this, anyone else?

not table specific, reassigning to core owner.
Assignee: karnaze → attinasi

Comment 4

17 years ago
This works for me on Win 2k using build 2001121703.

I am resolving this WORKSFORME.

 If anyone is still able to reproduce this, please reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified on build 2001121909.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.