Closed Bug 966993 Opened 6 years ago Closed 6 years ago

Rocketbar search results include marketplace install suggestions for apps already installed

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 952415

People

(Reporter: jsmith, Unassigned)

Details

Build:

* Gecko: 83a3ef9b2144
* Gaia: 3b2fe2f86164f95db699b6ea2661925b21ecb994
* Build ID: 20140202160200
* Version: 1.4

STR

1. Use rocketbar to find and install twitter
2. Open rocketbar again and search for twitter

Expected

Marketplace install suggestions should not include twitter in the suggestions list, as twitter is already installed.

Actual

Marketplace install suggestions include twitter in the suggestions list. This seems unnecessary since twitter is already installed.
Going to dupe against 952415 if that's ok.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952415
No longer blocks: rocketbar-search-mvp
You need to log in before you can comment on or make changes to this bug.