Personal toolbar drawn with vertical lines obscuring it.

VERIFIED DUPLICATE of bug 80292

Status

VERIFIED DUPLICATE of bug 80292
17 years ago
10 years ago

People

(Reporter: mcherm, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Whenever I run Mozilla I see the personal toolbar drawn over with 1 pixel
vertical lines. This is with the Modern theme. I can re-create this at will by
adjusting the width of the browser window... every other pixel it changes from
the toolbar being drawn correctly to being drawn incorrectly. If drawn
incorrectly, the buttons are obscured but mousing over them will fix it.

Comment 1

17 years ago
what build are you using, Michael?
(Reporter)

Comment 2

17 years ago
Mozilla 0.9.3 -- is this known behavior? If NOT, I'll be glad to perform some
extra experiments (eg: other skins). If SO, I'll just assume those working on it
know the basics already.
(Reporter)

Comment 3

17 years ago
I took a screenshot (saved, unfortunately, as a Windows .bmp file), and uploaded
it to [http://www.geocities.com/jekk/publish/bad_toolbar.bmp].

Comment 4

17 years ago
Dupe of bug 80292, recently fixed.

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 80292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.