Intermittent talosError: Timeout (20/20) exceeded on http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html [browser_output.txt]

RESOLVED DUPLICATE of bug 966133

Status

RESOLVED DUPLICATE of bug 966133
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 8
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=34038656&tree=Mozilla-Inbound
WINNT 6.2 mozilla-inbound pgo talos tp5o on 2014-02-03 19:21:20 PST for push 80286bae0d73
slave: t-w864-ix-085

19:28:05     INFO -  Cycle 1(4): loaded http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html (next: http://localhost/page_load_test/tp5n/dailymotion.com/www.dailymotion.com/us.html)
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484475832 56.759395
19:28:05     INFO -  RSS: Main: 172924928
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484476178 61.127393
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484476301 112.402886
19:28:05     INFO -  JavaScript error: http://localhost/page_load_test/tp5n/dailymail.co.uk/scripts.dailymail.co.uk/static/bundles/dm2--45-SNAPSHOT-build-184.js, line 151: missing ] after element list
19:28:05     INFO -  JavaScript error: http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html, line 4444: DM.Footer is not a function
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484476415 43.673450
19:28:05     INFO -  Cycle 1(5): loaded http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html (next: http://localhost/page_load_test/tp5n/dailymotion.com/www.dailymotion.com/us.html)
19:28:05     INFO -  __FAILTimeout (20/20) exceeded on http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html__FAIL
19:28:05     INFO -  RSS: Main: 172126208
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484476481 65.649374
19:28:05     INFO -  MOZ_EVENT_TRACE sample 1391484476521 28.105714
19:28:05     INFO -  MOZ_EVENT_TRACE stop 1391484476532
19:28:05     INFO -  Failed tp5o:
19:28:05     INFO -  		Stopped Mon, 03 Feb 2014 19:28:05
19:28:05    ERROR -  Traceback (most recent call last):
19:28:05     INFO -    File "C:\slave\test-pgo\build\venv\lib\site-packages\talos\run_tests.py", line 329, in run_tests
19:28:05     INFO -      talos_results.add(mytest.runTest(browser_config, test))
19:28:05     INFO -    File "C:\slave\test-pgo\build\venv\lib\site-packages\talos\ttest.py", line 421, in runTest
19:28:05     INFO -      test_results.add(browser_log_filename, counter_results=self.counter_results)
19:28:05     INFO -    File "C:\slave\test-pgo\build\venv\lib\site-packages\talos\results.py", line 128, in add
19:28:05     INFO -      browserLog = BrowserLogResults(filename=results, counter_results=counter_results, global_counters=self.global_counters)
19:28:05     INFO -    File "C:\slave\test-pgo\build\venv\lib\site-packages\talos\results.py", line 322, in __init__
19:28:05     INFO -      self.error(match.group(1))
19:28:05     INFO -    File "C:\slave\test-pgo\build\venv\lib\site-packages\talos\results.py", line 337, in error
19:28:05 CRITICAL -      raise utils.talosError(message)
19:28:05 CRITICAL -  talosError: Timeout (20/20) exceeded on http://localhost/page_load_test/tp5n/dailymail.co.uk/www.dailymail.co.uk/ushome/index.html [browser_output.txt]
19:28:05    ERROR - Return code: 2
19:28:05 CRITICAL - # TBPL FAILURE #
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 966133
You need to log in before you can comment on or make changes to this bug.