Esc in Print Preview doesn't work without focusing on toolbar

RESOLVED DUPLICATE of bug 966612

Status

()

RESOLVED DUPLICATE of bug 966612
5 years ago
5 years ago

People

(Reporter: tomhartland, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Select any website, and choose Print Preview (File menu, Print Preview option).
With the Print Preview window open, press Esc key.


Actual results:

Nothing happens, there is no change in the state of the page / window.

(Esc works if you first put the focus on one of the controls in the toolbar, either using the mouse or pressing the Tab key.)


Expected results:

The print preview window should shut.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 966612
You need to log in before you can comment on or make changes to this bug.