Closed Bug 967459 Opened 9 years ago Closed 9 years ago

Update selfserve-agent to use Kombu and reconnect

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 967705

People

(Reporter: dustin, Unassigned)

Details

After some routing problems due to a Zayo maintenance today, all of the selfserve agents think they're connected to rabbit, but they aren't.

The should be updated to use Kombu with heartbeats and automatic reconnection.
and side effect was that self-serve/retrigger did nothing :(
Chris, can we do something to move this forward? Frequently dropping self-serve requests without any real indication other than "my job didn't start" is a poor experience for anyone who uses it.
Flags: needinfo?(catlee)
Sorry, bug 967705 is probably the more appropriate bug for this.  It's possible that this (use kombu) is the fix, but not all the signs point here.
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(catlee)
Resolution: --- → DUPLICATE
Duplicate of bug: 967705
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.