Cannot delete Horizontal Rule using the backspace key

VERIFIED DUPLICATE of bug 55031

Status

()

VERIFIED DUPLICATE of bug 55031
17 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010821
Netscape6/6.1b1
BuildID:    20010821

With a horizontal rule I can not delete it with other text by using the
backspace key.  I am able to delete the hrule using the delete key or by
highlighting the hrule and then hitting backspace.

Reproducible: Always
Steps to Reproduce:
1.Open composer
2.Type in some text in the window
3.Click the H.Line button in the toolbar
4.Type in some text below the h.line5.hold down the backspace key until all of
the text is deleted

Actual Results:  The horizontal rule will stay in the window, in order to take
it out you need to use the delete key or highlight the hrule and then hit the
backspace key.

Expected Results:  The horizontal rule should be deleted with the rest of the
text when the backspace key is used.

Comment 1

17 years ago
was also reported in bug 95086

Comment 2

17 years ago
no, he is talking about bug 87919 which is a dup of 55031

*** This bug has been marked as a duplicate of 55031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.