Bug 967463 (t-snow-r4-0159)

t-snow-r4-0159 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: Release Engineering SlaveAPI Service, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
It's been running.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Alias: talos-r4-snow-163 → t-snow-r4-0159
Summary: talos-r4-snow-163 problem tracking → t-snow-r4-0159 problem tracking
(Reporter)

Updated

4 years ago
Depends on: 1080346
(Reporter)

Comment 2

4 years ago
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1080346)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Hitting bug 1116453 and generally not looking at all good, needs diagnostics and a reimage.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1156022
Well, sometimes a reimage helps for a little while.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
QA Contact: armenzg → bugspam.Callek
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Depends on: 1163310
(Reporter)

Comment 5

3 years ago
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1163310)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment hidden (Treeherder Robot)
Duplicate of this bug: 1151423
(In reply to Phil Ringnalda (:philor) from comment #4)
> Well, sometimes a reimage helps for a little while.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.