Closed Bug 967611 Opened 7 years ago Closed 7 years ago

Failure in testSearchSuggestions.js: Suggestions from two search engines are available - '1' should equal '2'

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

x86_64
macOS
defect
Not set
normal

Tracking

(firefox28 affected)

RESOLVED DUPLICATE of bug 942737
Tracking Status
firefox28 --- affected

People

(Reporter: u279076, Unassigned)

Details

(Keywords: intermittent-failure, Whiteboard: [mozmill-test-failure])

No description provided.
Sorry, inadvertently hit enter before completing the report.

Failure occurred once with Firefox 28.0b1 pt-BR on Mac OSX 10.8:
http://mozmill-release.blargon7.com/#/functional/report/0906e2c8b6f223d6588987bcd1ceec81
Summary: Failure in testSearchSuggestions.js: → Failure in testSearchSuggestions.js: Suggestions from two search engines are available - '1' should equal '2'
Whiteboard: [mozmill-test-failure]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942737
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.