Closed Bug 967652 Opened 9 years ago Closed 9 years ago

UX Work - Reduce the size of the tab thumbnails in the Metro tab bar

Categories

(Firefox for Metro Graveyard :: Browser, defect)

All
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 963669

People

(Reporter: MarcoM, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #811420 +++

The current Metro tab bar fits only about 4 tabs on smaller displays.  We would like to shrink the tab thumbnails to make more tabs visible at once (at least 5-6 for common screen sizes) and also to reduce the height of the tab strip.
Yuan/Michael - feel free to rename the summary for this UX design work.
Let's just merge this into the overall tab bar redesign.
No longer blocks: metrobacklog, 956790
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [ux] p=0
Duplicate of bug: 963669
You need to log in before you can comment on or make changes to this bug.