value for input field is not shown when viewing a local page

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: andreas, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
While viewing a local html file with Mozilla 0.9.3 (Mozilla/5.0 (Windows; U;
Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801) the pre-defined value for an
input field is not shown.

On the other hand when viewing the same file stored on a webserver, the input
box is filled with the correct data.
(Reporter)

Comment 1

17 years ago
Created attachment 46989 [details]
Screenshot of local file
(Reporter)

Comment 2

17 years ago
Created attachment 46990 [details]
Screenshot of remote file
(Assignee)

Comment 3

17 years ago
I am not seeing this today's build on WinNT
(Reporter)

Comment 4

17 years ago
I just checked it and I do not see this problem anymore.
This really makes me wonder as I didn't change anything at the HTML code.

Maybe it was just some temporary quirk with windows.

Anyway, I would suggest changing the status to INVALID and see if it should
happen ever again. Then we may look into it...
(Assignee)

Comment 5

17 years ago
marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.