tdwaterhouse.com - Order Preview gives blank screen

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: LeDoyle Pingel, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Login to TD Waterhouse (www.tdwaterhouse.com) and select "Attempt to modify
order".  Then press the preview button.  There is a transfer (as seen on modem)
from server.  However the screen just goes blank, with the cursor showing the
clock icon.  No further input is seen on modem.  There is no problem with Opera
or Netscape 4.76.  I attempted to save as file, but all I got was "webroker.dll"
for a file.  It displayed with no problem when displayed by Mozilla.  If there
is anything I can do to help with this problem please let me know.

Comment 1

17 years ago
Moving to evangelism.
Assignee: asa → bclary
Severity: major → normal
Status: UNCONFIRMED → NEW
Component: Browser-General → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified
(Assignee)

Comment 2

16 years ago
Reporter, I can not find what you describe on the page. If this requires an
account I do not have one nor do I intend to get one. ;-), If you still see this
problem, try to save the page before and after you click on the preview button.
If you can't do it in Mozilla, try it in Netscape 4 or something else so we can
at least see some source. If I can't reproduce the problem then I can't
determine what it is. Thanks.

ksosez, again why evangelism? we are not a dumping ground for bugs you don't
want to look at. If you give it to us, please tell us why you think it belongs
to us.
Summary: Order Preview gives blank screen → tdwaterhouse.com - Order Preview gives blank screen
(Assignee)

Comment 3

16 years ago
LeDoyle, thanks for the note. Per your comments I will mark this fixed. If it
still occurs, please reopen this bug. Thanks! --bc
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
No account to verify with.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.