low performance of keyboard when APZ is enabled

RESOLVED DUPLICATE of bug 967587

Status

Firefox OS
General
--
major
RESOLVED DUPLICATE of bug 967587
4 years ago
4 years ago

People

(Reporter: mac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Trying to write text on Messages, Broswer or anything which use of keyboard.


Actual results:

There is lag even about 1s after pressing a key when APZ is enabled. When word was typed-in lag is as big as user can see slow pressing keys like a movie. Process of writing text is uncomfortable because some pressed keys do not show blue circle over them and user is not sure if key was really pressed.


Expected results:

If APZ is disabled keyboard works really quickly as it should, without any lag.
(Reporter)

Comment 1

4 years ago
Found on:

Platform version: 30.0a1
Build Identifier: 20140204145606
Git commit info: 2014-02-04 11:26:55 3afe7261

Hardware: Alcatel One Touch Fire, production version from T-mobile Poland
(Reporter)

Updated

4 years ago
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 967587
You need to log in before you can comment on or make changes to this bug.