misplaced input caret in most sites

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: cool.amin, Unassigned)

Tracking

26 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8370754 [details]
firefox bug.png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

hello, using the latest firefox 26 release, i keep getting annoying "input pointer" misplaced, under the text area or text input field, and I get confused while writing text don't show up in the right place nor does it show up anywhere.


Actual results:

text I write doesn't appear (in the right location nor show up at all)


Expected results:

show up in the right input fiield

Updated

5 years ago
Summary: misplaced input in most sites → misplaced input caret in most sites
(Reporter)

Comment 1

5 years ago
I just created a new profile and it no longer occurs, it seems that it was caused by an addon I guess.

Thank you.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.