Closed Bug 968218 Opened 6 years ago Closed 6 years ago

Intermittent TEST-UNEXPECTED-FAIL | devtools/netmonitor/test/browser_net_req-resp-bodies.js | Test timed out

Categories

(DevTools :: Netmonitor, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872379

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Ubuntu VM 12.04 x64 fx-team opt test mochitest-browser-chrome on 2014-02-04 22:13:28 PST for push 94cbbe810eb8

slave: tst-linux64-spot-464

https://tbpl.mozilla.org/php/getParsedLog.php?id=34115114&tree=Fx-Team



TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_req-resp-bodies.js | Test timed out
Has not occurred since fix for bug 872379 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872379
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.