Closed Bug 968277 Opened 6 years ago Closed 6 years ago

Australis: Character encoding widget cut off, no scroll arrow displayed

Categories

(Firefox :: Toolbars and Customization, defect)

30 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 963078
Tracking Status
firefox30 - ---

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
Build Identifier:
https://hg.mozilla.org/integration/fx-team/rev/1495ede52ef5
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140205062927

See screenshot
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963078
Gijs, not going to track this since its a dupe but feel free to nominate bug 963078 if you think it needs tracking and will review it. Thanks!
You need to log in before you can comment on or make changes to this bug.