the user should be able to click on their map location to set their timezone

VERIFIED WONTFIX

Status

Firefox OS
Gaia::First Time Experience
--
enhancement
VERIFIED WONTFIX
4 years ago
3 years ago

People

(Reporter: jezra, Unassigned)

Tracking

(Depends on: 1 bug, {uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.102 Safari/537.36

Steps to reproduce:

1. installed firefox 1.2
2. went through the set up
3. pressed the West Coast of the United States on the Date & Time timezone map


Actual results:

nothing


Expected results:

Pacific Time should have been selected as my timezone

Comment 1

3 years ago
Added the TCP to whiteboard, because it is more feasible in tablet, but not limited to it.
Severity: normal → enhancement
Component: General → Gaia::First Time Experience
Whiteboard: [Flatfish][TCP]

Updated

3 years ago
Duplicate of this bug: 1048781

Comment 3

3 years ago
I noticed that this may be difficult to achieve, due to the current architecture and timezones is dispersion and very small on the map.

Maybe we need a better way to avoid attracting to this map too much, as well a better timezone selector design.

to WONTFIX?
Keywords: uiwanted
We're getting rid of the map on bug 1067636, so yeah, WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX

Comment 5

3 years ago
For better reference each other.
Status: RESOLVED → VERIFIED
Depends on: 1067636
You need to log in before you can comment on or make changes to this bug.