[B2G][L10n][Email]Bulgarian: Loading messages header overlaps with “No email in folder” when email inbox is empty

RESOLVED DUPLICATE of bug 924483

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 924483
4 years ago
4 years ago

People

(Reporter: Salem Elkabule, Unassigned)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected, b2g-v1.3 affected)

Details

(Whiteboard: LocRun1.3)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8370964 [details]
Overlap Bulgarian.png

Description:
When the inbox has no emails, the header “load more messages from server” overlaps with “No email in this folder” in Bulgarian

Prerequisites: Email configured, No emails in inbox

Repro Steps:
1) Updated Buri to Build ID: 20140205004002
2) Set the device language to Bulgarian and restart the device  
3) Open the Email app 
4) Navigate to “Inbox”

Actual:
The header text “load more messages from server” overlaps with “No email in folder”

Expected:
The header text “load more messages from server” does not overlap with “No email in folder”

Environmental Variables
Device: Buri 1.3 MOZ RIL
Build ID: 20140205004002
Gecko: https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/2c7f237ba88b
Gaia: 3405c205cfb5625073b9db1e12ed5d173bdcc78c
Platform Version: 28.0
Firmware Version: V1.2-device.cfg

Repro frequency: 100%
See attached: screenshot
(Reporter)

Comment 1

4 years ago
This issue reproduces on V1.2

1.2
Environmental Variables
Device: Buri V1.2 MOZ Ril
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/9250d1b1cb6e
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
Firmware Version: V1.2-device.cfg

The header text “load more messages from server” overlaps with “No email in folder”
Assignee: nobody → ogi
Component: Gaia::E-Mail → bg / Bulgarian
Product: Firefox OS → Mozilla Localizations
QA Contact: ogi
Assignee: ogi → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: bg / Bulgarian → Gaia::E-Mail
Product: Mozilla Localizations → Firefox OS
QA Contact: ogi
Resolution: --- → DUPLICATE
Duplicate of bug: 924483
You need to log in before you can comment on or make changes to this bug.